Logo Pfadfinder-Treffpunkt
Donnerstag, 21. November 2019
  • CHAT (Live)

  • Keine User im Chat online.

    Anzahl Räume: 5

    Zum Chat

 
Start Einloggen Einloggen Die Mitglieder Das Foren-Team Suchfunktion
73874 Beiträge & 4898 Themen in 29 Foren
Keine neuen Beiträge, seit Ihrem letzten Besuch am 21.11.2019 - 20:27.
  Login speichern
Forenübersicht » Pfadfinder-Treffpunkt » Fragen und Erklärungen zum Forum » Forumsuche geht nicht

vorheriges Thema   nächstes Thema  
17 Beiträge in diesem Thema (offen) Seiten (2): < zurück 1 (2)
Autor
Beitrag
toi ist offline toi  
RE:
52 Beiträge
toi`s alternatives Ego
Zitat
Original geschrieben von lairsdragon
hab IPv6 deaktiviert und siehe da, ohne IPv6 kann ich auch suchen.

Auf meinem Testsystem Ubuntu 13.04 ist der Netzwerkadapter bei IPv4 auf "statische Adressen" und bei IPv6 auf "automatisch" eingestellt. Damit funktioniert die pt-Forensuche in Firefox problemlos.

Darum Nachfrage: In welcher Einstellung genau musstest du in (welcher Distri von) Linux eine "Deaktivierung von IPv6" vornehmen?
Beitrag vom 17.06.2013 - 12:33
Diesen Beitrag melden   nach weiteren Posts von toi suchen toi`s Profil ansehen toi eine E-Mail senden toi eine private Nachricht senden toi zu Ihren Freunden hinzufügen zum Anfang der Seite
Andir ist offline Andir  
Themenicon    Automatisch...
Moderator
3527 Beiträge
Andir`s alternatives Ego
Ich nutze bei Ubuntu 12.04 LTS "Precise Pangolin" folgende funktionierende Einstellungen:
IPv4: Automatisch (DHCP)
IPv6: Automatisch

...momentan bei einer IPv4 Internetverbindung.



" 'Würdest du mir bitte sagen, wie ich von hier aus weitergehen soll?'
'Das hängt zum großen Teil davon ab, wohin du möchtest', sagte die Katze."

(Lewis Carroll: Alice im Wunderland)

- Ich diskutiere in Schwarz und moderiere in Blau.


Dieser Beitrag wurde 2 mal editiert, zuletzt von Andir am 18.06.2013 - 12:04.
Beitrag vom 17.06.2013 - 14:11
Diesen Beitrag melden   nach weiteren Posts von Andir suchen Andir`s Profil ansehen Andir eine private Nachricht senden Andir`s Homepage besuchen Andir zu Ihren Freunden hinzufügen zum Anfang der Seite
lairsdragon ist offline lairsdragon  
RE: RE:
12 Beiträge
lairsdragon`s alternatives Ego
Zitat
Original geschrieben von toi
Auf meinem Testsystem Ubuntu 13.04 ist der Netzwerkadapter bei IPv4 auf "statische Adressen" und bei IPv6 auf "automatisch" eingestellt. Damit funktioniert die pt-Forensuche in Firefox problemlos.



Hast Du denn auch eine IPv6 Internet Verbindung? Ich hab hier auch eine öffentliche IPv6 Adresse und der Zugriff auf PT geht ausschliesslich über IPv6. Nur dass dann die Suche nicht geht...

Zitat
Original geschrieben von toi
Darum Nachfrage: In welcher Einstellung genau musstest du in (welcher Distri von) Linux eine "Deaktivierung von IPv6" vornehmen?



Ich verwendet hier ein Ubuntu mit Xfce und hab in Network-Manager zum testen IPv6 von Automatisch auf Link Local Adresse umgestellt. Damit hat das System keine offizielle IPv6 Adresse und keine IPv6 Route mehr ins Internet. Damit geht die Suche.

Das Verhalten ist zu 100% reproduzierbar auf einem anderen Rechner an einem anderen Anschluss der auch IPv6 Konnektivität hat.

Ich hab inzwischen auch mal ein Netzwerk Capture und zwei Bildschirmfotos gemacht, zu finden unter http://www.weinreich.org/tmp/pt/

cheerio
Steve
Beitrag vom 17.06.2013 - 21:15
Diesen Beitrag melden   nach weiteren Posts von lairsdragon suchen lairsdragon`s Profil ansehen lairsdragon eine E-Mail senden lairsdragon eine private Nachricht senden lairsdragon zu Ihren Freunden hinzufügen zum Anfang der Seite
toi ist offline toi  
RE: RE: RE:
52 Beiträge
toi`s alternatives Ego
Zitat
lairsdragon: Hast Du denn auch eine IPv6 Internet Verbindung?

Gute Nachfrage. Mein gegenwärtiger Standort ist nur mit IPv4 angebunden. Also nächste Woche wieder in echt.

Zitat
lairsdragon: zum testen IPv6 von Automatisch auf Link Local Adresse umgestellt. Damit geht die Suche.

Werd ich zuhause genauso machen und mit wireshark reinkucken. Nach deinen Befunden und der Testanlage erwarte ich jetzt, dass sich der Effekt replizieren wird.


Beitrag vom 18.06.2013 - 09:01
Diesen Beitrag melden   nach weiteren Posts von toi suchen toi`s Profil ansehen toi eine E-Mail senden toi eine private Nachricht senden toi zu Ihren Freunden hinzufügen zum Anfang der Seite
toi ist offline toi  
Ach wat wor dat früher schön doch en IPv4-Land
52 Beiträge
toi`s alternatives Ego
Natives IPv6 habe ich im Pilotgebrauch von Netcologne, konnte es aber wegen einem zu alten Router bisher nur in einer direkten Wählverbindung testen. Jetzt hab ich für das ganze Netzwerk eine IPv6-fähige Fritzbox 7390.

Ergebnis: Die Fehlermeldung der Captchas bei der Forensuche kommt nun IMMER: in Windows XP mit nachinstalliertem IPv6-Protokoll, in Windows 7, in Ubuntu 13, sowohl mit Firefox als auch Chrome. Rumspielen an den verästelten Routereinstellungen zu IPv6 bringt nix. Das einzige was hilft, ist Steve's Lösung: IPv6 im Router völlig abschalten.

Dass Captchas unter IPv6 spinnen können, bringt auch eine Googlesuche für "ipv6 captcha" an den Tag. Bis das aber irgendwann mal gelöst ist, sollte das PT-Forum, zumindest für eingeloggte Forumsuser, auf die Captchas ganz verzichten

Wem muss ich dafür eine PM schicken?


Edit: Link, Satzbau



Dieser Beitrag wurde 3 mal editiert, zuletzt von toi am 20.10.2013 - 09:42.
Beitrag vom 11.10.2013 - 16:40
Diesen Beitrag melden   nach weiteren Posts von toi suchen toi`s Profil ansehen toi eine E-Mail senden toi eine private Nachricht senden toi zu Ihren Freunden hinzufügen zum Anfang der Seite
Baumstruktur - Signaturen verstecken
Seiten (2): < zurück 1 (2) vorheriges Thema   nächstes Thema

Gehe zu:  
Es ist / sind gerade 6 registrierte(r) Benutzer und 169 Gäste online. Neuester Benutzer: Babarossa
Mit 3786 Besuchern waren am 27.09.2018 - 14:44 die meisten Besucher gleichzeitig online.
Registrierte Benutzer online: -felix-, bündischer sänger, jergen, kpf_stefan, Matti, zweitaccount
Alles gute zum Geburtstag    Wir gratulieren ganz herzlich zum Geburtstag:
Astrid (28), navi (30)
Aktive Themen der letzten 24 Stunden | Foren-Topuser
 
Seite in 0.06186 Sekunden generiert


Diese Website wurde mit PHPKIT WCMS erstellt
PHPKIT ist eine eingetragene Marke der mxbyte GbR © 2002-2012